Cogs > Cogs

Error message Missing MSVCR100.dll when attempting to run.

(1/2) > >>


I just recently downloaded Cogs Go from the humble bundle. I installed it but when I try to run it I get this error message.

"This application has failed to start because MSVCR100.dll was not found. Re-installing the application may fix this problem."
I've tried reintalling to no but it didn't work. Has anyone encountered the same problem and does anyone have a solution.

Thanks :)

I'm not sure why this is happening on your particular machine -- do you regularly (or automatically) install patches on your copy of Windows?

The fix should be to download and run the installer from here:

Sorry for the trouble.

Founder, Lazy 8 Studios

Thanks Rob,

Worked like a charm


--- Quote from: admin on August 01, 2011, 05:35:29 PM ---I'm not sure why this is happening on your particular machine...[/url]

--- End quote ---

I know why Rob...  It's really not as common as you might think.  I ran a search on all the PCs in my house, and it was not on 5 Win7 and 4 WinXP systems all with loads of commercial and opensource software.

If msvcr100.dll was not part of MS's prior C++ Redistributable Packages (namely 2005 and 2008) then I suspect relatively few ppl will have it.  Heck, Nero 10 and PowerDVD 10 (both released in the last 18 months) install the C++ 2005 Redistributable Package.

You will simply have dodged a hailstorm of requests as most Win users from the Humble Bundle sale will install Cogs (which does not require this dependency) and not Cogs Go.  And those who do install Cogs Go will probably find it a lot easier to acquire the DLL via a search rather than go through the process of Registering, Authenticating and then searching the Forum here.

Anyway, thank you for an amazing game.  I didn't know about it until I read about the Humble Bundle deal at Ars Technica.

Hi. It's been awhile, however the problem could be solved and I want to tell you how. First, you can try to reinstall software in which occurred error, or you can install fix tool from here: If the problem is in existence file, then this tool will solve it.


[0] Message Index

[#] Next page

Go to full version